Configuration requise pour jouer à Exodus
Généralités
Exodus est un jeu de type MMORPG qui ne nécessite aucun téléchargement applicatif.
Navigateur
Exodus est compatible avec Firefox, Chrome et Safari.
Internet Explorer n'est pas intégralement pris en charge en raison du non respect d'un certain nombre de règles élémentaires sur la gestion des CSS.
Une version récente des navigateurs supportés est nécessaire.
Javascript
Pour fonctionner correctement Exodus a besoin de Javascript.
Vous devez activer cette fonctionnalité au niveau du paramétrage de votre navigateur.
Cookies
Exodus a également besoin d'utiliser les cookies.
Vous devez activer les cookies pour un fonctionnement normal.
NB : Aucune information personnelle n'est utilisée ou mémorisée via les cookies.
Affichage 3D
Exodus possède plusieurs modules d'affichage 3D développés en Flash et WebGL.
Pour un fonctionnement correct de l'affichage 3D vous devez posséder un navigateur qui gère ces fonctionnalités et les avoir activées.
Retour